Message Boards
Message Boards
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Community Board
 Technical Support Forum
 Testers needed! - teamspeak
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic 
Page: of 3

Stargrove
Board Troll


6545 Posts

Posted - 01/30/2003 :  08:46:35 AM  Show Profile  Visit Stargrove's Homepage  Reply with Quote
I'd like to test out a new chat-program.

TeamSpeak
http://www.teamspeak.org/

We need both hosters and testers. Please respond to this thread if you are interested in helping out

Hosters need to be on a DSL or Cable Modem (T-1 is best) and will host a chat-server.

Testers will test out the client. Testers are required to have a microphone (headset is best).

Magik Brute
Standard Gimp


1160 Posts

Posted - 01/30/2003 :  09:11:26 AM  Show Profile  Visit Magik Brute's Homepage  Reply with Quote
I am interested in helping to test it out.

Magik Brute - Kick @$$ Battle Mage
Brute Forcesun - Tank on two leggs
Brute VI Mule - Kick @SS Creature Mage and Tinkere
Brute's Cook - Iron Chef and alchmist...Just a touch of fletching.
Go to Top of Page

Toe Killer
Faciliator aka "The Axe"


1914 Posts

Posted - 01/30/2003 :  09:43:57 AM  Show Profile  Visit Toe Killer's Homepage  Send Toe Killer an ICQ Message  Reply with Quote
If this is like gamevoice I am experienced in hosting and chatting. I can help.

Regards,

Toe Killer
Axers are Uber, shush its a secret
Go to Top of Page

Magik Brute
Standard Gimp


1160 Posts

Posted - 02/02/2003 :  11:49:12 AM  Show Profile  Visit Magik Brute's Homepage  Reply with Quote
Ok I have a server up and running....24.100.160.223

Leave me a message and I will create a user profile for you to connect


Magik Brute - Kick @$$ Battle Mage
Brute Forcesun - Tank on two leggs
Brute VI Mule - Kick @SS Creature Mage and Tinkere
Brute's Cook - Iron Chef and alchmist...Just a touch of fletching.
Go to Top of Page

Magik Brute
Standard Gimp


1160 Posts

Posted - 02/02/2003 :  12:17:33 PM  Show Profile  Visit Magik Brute's Homepage  Reply with Quote
Don't have to create users just don't use Name(optional) and password

Magik Brute - Kick @$$ Battle Mage
Brute Forcesun - Tank on two leggs
Brute VI Mule - Kick @SS Creature Mage and Tinkere
Brute's Cook - Iron Chef and alchmist...Just a touch of fletching.
Go to Top of Page

Len the Great
Member


393 Posts

Posted - 02/03/2003 :  04:49:35 AM  Show Profile  Visit Len the Great's Homepage  Send Len the Great an AOL message  Send Len the Great an ICQ Message  Reply with Quote
Star I will be willing to anything you need me to do,
Go to Top of Page

Stargrove
Board Troll


6545 Posts

Posted - 02/07/2003 :  11:08:31 PM  Show Profile  Visit Stargrove's Homepage  Reply with Quote
Bump.. installed the client tonight will try using this weekend.

brute has a server setup at chat2.thesteel.org and I have a server setup at chat.thesteel.org


Go to Top of Page

Aelryinth
Old Man of the Steel


2134 Posts

Posted - 02/07/2003 :  11:46:10 PM  Show Profile  Reply with Quote
all for it.!:)

walk us thru what to put in where.

i.e. where does chat2.thesteel.org go?


==Aelryinth

Edited by - Aelryinth on 02/07/2003 11:48:32 PM
Go to Top of Page

Stargrove
Board Troll


6545 Posts

Posted - 02/08/2003 :  07:50:59 AM  Show Profile  Visit Stargrove's Homepage  Reply with Quote
Here's what I did:
download client
select connection
select local addressbook
right mouse click - add server
label: www.thesteel.org
server address: www.thesteel.org
nickname: SG
select anonymous
hit Connect

---------------------------------------
The Steel
http://www.thesteel.org
Go to Top of Page

Aelryinth
Old Man of the Steel


2134 Posts

Posted - 02/08/2003 :  3:03:10 PM  Show Profile  Reply with Quote
hmm, a polite female voice is telling me 'error'.

==Aelryinth
Go to Top of Page

evono
Standard User


425 Posts

Posted - 02/08/2003 :  8:24:04 PM  Show Profile  Visit evono's Homepage  Send evono an AOL message  Send evono an ICQ Message  Send evono a Yahoo! Message  Reply with Quote
well.... i can't even get to the dang page!
Is it supposed to be a download or a we page, if it's a download, ill get to it just tell me please!




------------------------
Offical member of FARTERS 'R' US!
Go to Top of Page

Meannoto
Feeder Mosswart


474 Posts

Posted - 02/09/2003 :  12:16:48 PM  Show Profile  Visit Meannoto's Homepage  Reply with Quote
yep giving me the error in the pleasent female voice also tried with both SG and Mean so dont know
say brute what is you server
wonder if it could be my router
it is saying server cant be found
14:34:51 no reply from server
maybe the server is offline
or maybe teamspeak is not running on it

Edited by - Meannoto on 02/09/2003 12:40:27 PM
Go to Top of Page

Chrysophylax Dives
Standard User


353 Posts

Posted - 02/09/2003 :  1:54:49 PM  Show Profile  Reply with Quote
Put chat2.thesteel.org in instead of www.thesteel.org


Been working fine for me. The sound cuts out periodically and my children are enjoying screaming in the background (wife too) when I have it on. Ive enjoyed talking and listening to Ael and Brute. Need to get used to the delay and not talking at the same time.

So far it is working very well for me.

You can still use this and listen to everyone even if you don't have a microphone. This is still useful during quests if the leader had a microphone. Plus, the troops can't talk back!

I would suggest we do something like chat_ac1.thesteel.org and chat_ac2.thesteel.org if it becomes popular.

Edited by - Chrysophylax Dives on 02/09/2003 2:04:19 PM
Go to Top of Page

Meannoto
Feeder Mosswart


474 Posts

Posted - 02/09/2003 :  3:21:39 PM  Show Profile  Visit Meannoto's Homepage  Reply with Quote
Ok i have xp pro and a linksys router
now ael said he was getting the same problem what did he do to cure followed star's walk through to the tee and still getting the error
hum havent restartted yet wonder????

Edited by - Meannoto on 02/09/2003 3:25:19 PM
Go to Top of Page

Stargrove
Board Troll


6545 Posts

Posted - 02/09/2003 :  3:30:36 PM  Show Profile  Visit Stargrove's Homepage  Reply with Quote
meannoto, have you tried chat2.thesteel.org?? are you using anonymous or registered user?
how about ping chat2.thesteel.org, what do you get?

Spitfire, we can do that or we can create ac1 and ac2 channels.

lastly, can anyone access chat.thesteel.org?

Go to Top of Page

Meannoto
Feeder Mosswart


474 Posts

Posted - 02/09/2003 :  3:56:03 PM  Show Profile  Visit Meannoto's Homepage  Reply with Quote
star would chat2.thesteel.org be the label or the server i set it just like you showed a few entries up
the pings were average 110ms none lost
lastly page can not be found at chat.thesteel.org
or chat2.thesteel.org
no i set the server to chat2.thesteel.org and i get to it i can see you and brute there


Edited by - Meannoto on 02/09/2003 4:25:48 PM
Go to Top of Page
Page: of 3 Previous Topic Topic   
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Message Boards © TheSteel Go To Top Of Page
This page was generated in 0.08 seconds. Snitz Forums 2000